<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Schumacher House Renovations Underway | Manhasset Press</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://manhassetpress.com/xmlrpc.php" />
    <meta property="og:image" content="http://manhassetpress.com/wp-content/uploads/2017/12/schumacherhouse-2.jpg" /><meta name="author" content="Manhasset Press Staff">
<link rel="icon" type="image/png" href="http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset-square-16x16.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset-square-76x76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset-square-120x120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset-square-152x152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset-square-114x114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset-square-144x144.jpg"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manhasset Press &raquo; Feed" href="http://manhassetpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhasset Press &raquo; Comments Feed" href="http://manhassetpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhasset Press &raquo; Schumacher House Renovations Underway Comments Feed" href="http://manhassetpress.com/schumacher-house-renovations-underway/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/manhassetpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css'  href='http://manhassetpress.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://manhassetpress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://manhassetpress.com/wp-content/themes/Newspaper/style.css?ver=7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://manhassetpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/wp-a11y.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/manhassetpress.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/manhassetpress.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/manhassetpress.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://manhassetpress.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.8'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='http://manhassetpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://manhassetpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://manhassetpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Town of North Hempstead Joins Chabad For Menorah Lighting Dec. 14' href='http://manhassetpress.com/town-of-north-hempstead-joins-chabad-for-menorah-lighting-dec-14/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://manhassetpress.com/schumacher-house-renovations-underway/" />
<link rel='shortlink' href='https://wp.me/p7rE0a-3wD' />
<link rel="alternate" type="application/json+oembed" href="http://manhassetpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmanhassetpress.com%2Fschumacher-house-renovations-underway%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://manhassetpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmanhassetpress.com%2Fschumacher-house-renovations-underway%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://manhassetpress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Schumacher House Renovations Underway" />
<meta property="og:url" content="http://manhassetpress.com/schumacher-house-renovations-underway/" />
<meta property="og:description" content="New historically-accurate improvements made to halt further damage and preserve structure Town Supervisor Judi Bosworth and Council Member Lee Seeman are pleased to announce that the restoration of…" />
<meta property="article:published_time" content="2017-12-06T16:44:26+00:00" />
<meta property="article:modified_time" content="2017-12-06T16:44:26+00:00" />
<meta property="og:site_name" content="Manhasset Press" />
<meta property="og:image" content="http://manhassetpress.com/wp-content/uploads/2017/12/schumacherhouse-2.jpg" />
<meta property="og:image:width" content="1133" />
<meta property="og:image:height" content="886" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ManhassetPress" />
<meta name="twitter:text:title" content="Schumacher House Renovations Underway" />
<meta name="twitter:image" content="http://manhassetpress.com/wp-content/uploads/2017/12/schumacherhouse-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ManhassetPress" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/manhassetpress.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/manhassetpress.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-3', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1Manh', [1, 1], 'div-gpt-ad-1463589918710-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Manhasset_728x90_pgal', [728, 90], 'div-gpt-ad-1463589918710-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Manhasset_ATF_Cube', [300, 250], 'div-gpt-ad-1463589918710-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Manhasset_int_CubeA', [300, 250], 'div-gpt-ad-1463589918710-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Manhasset_int_CubeB', [300, 250], 'div-gpt-ad-1463589918710-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Manhasset_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463589918710-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Manhasset_Leader', [728, 90], 'div-gpt-ad-1463589918710-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

</head>

<body class="post-template-default single single-post postid-13555 single-format-standard networkpost schumacher-house-renovations-underway global-block-template-1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManhassetPress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/1/109284440482465722792" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ManhassetPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-258"><a href="http://manhassetpress.com">Home</a></li>
<li id="menu-item-8145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8145"><a href="http://manhassetpress.com/category/manhasset-news/">News</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-168"><a href="http://manhassetpress.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="http://manhassetpress.com/events/">All Events</a></li>
</ul>
</li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="http://manhassetpress.com/category/school-news/">School News</a></li>
<li id="menu-item-9487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9487"><a href="http://manhassetpress.com/category/sports/">Sports</a></li>
<li id="menu-item-12860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12860"><a href="http://manhassetpress.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-12861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12861"><a href="http://manhassetpress.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-12862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12862"><a href="http://manhassetpress.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-12863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12863"><a href="http://manhassetpress.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-9364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9364"><a href="http://manhassetpress.com/category/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-1804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1804"><a href="http://manhassetpress.com/magazine/">Manhasset Magazine</a></li>
	<li id="menu-item-11967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11967"><a href="http://boulevardthemagazine.com/">Boulevard</a></li>
</ul>
</li>
<li id="menu-item-12857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12857"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-12858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12858"><a href="http://manhassetpress.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-12859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12859"><a href="http://manhassetpress.com/category/lifestyle/cooking/">Cooking</a></li>
	</ul>
</li>
	<li id="menu-item-9496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9496"><a href="http://manhassetpress.com/category/local-business/">Local Business</a></li>
	<li id="menu-item-9488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9488"><a href="http://manhassetpress.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-10827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10827"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-10828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10828"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-10829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10829"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-10830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10830"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-10831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10831"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-10832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10832"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-10833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10833"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-10834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10834"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-10835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10835"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-10836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10836"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-13410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13410"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-12268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12268"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://manhassetpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    <style>
		@media (max-width: 767px)
		{
			.td-header-sp-top-menu 
			{
				display: block !important; 
			}
		}
		@media (max-width: 767px)
		{
			.td-header-top-menu-full 
			{
				display:  block !important;
			}
		}
		.top_menu_space{top: 30px !important;}

		.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

		.td-header-top-menu-full.td-container-wrap 
		{
			position: fixed;
			width: 100%;
			top: 0px;
		}	

		.td-header-menu-wrap.td-affix{top: 28px !important;} 
	</style>
	
    <div id="td-outer-wrap" class="td-theme-wrap 1">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, December 6, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-9492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-9492"><a href="http://antonnews.com">Edition</a>
<ul  class="sub-menu">
	<li id="menu-item-11981" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11981"><a href="http://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-11968" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11968"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-11969" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11969"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-11970" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11970"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-11971" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11971"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-11972" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11972"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-11973" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11973"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-11974" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11974"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-11975" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11975"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-11976" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11976"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-11977" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11977"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-11978" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11978"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-11979" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11979"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-11980" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11980"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-11982" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11982"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-11983" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11983"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-11984" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11984"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-13346" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13346"><a href="http://manhassetpress.com/newsstands/">Newsstands</a></li>
<li id="menu-item-9489" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9489"><a href="http://manhassetpress.com/advertising/">Advertise</a></li>
<li id="menu-item-9490" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9490"><a href="http://antonnews.com/subscribe">Subscribe</a></li>
<li id="menu-item-10332" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10332"><a href="http://manhassetpress.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-9738"><a href="http://manhassetpress.com/newspaper-in-education/">Newspaper In Education</a>
<ul  class="sub-menu">
	<li id="menu-item-11520" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11520"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManhassetPress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/1/109284440482465722792" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ManhassetPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://manhassetpress.com/">
            <img class="td-retina-data" data-retina="http://manhassetpress.com/wp-content/uploads/2017/03/Manhasset_WebLogo-544-x-180-300x99.jpg" src="http://manhassetpress.com/wp-content/uploads/2016/04/Manhasset_WebLogo.jpg" alt="Manhasset Press" title="Manhasset Press"/>
            <span class="td-visual-hidden">Manhasset Press</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!-- /33457410/Manhasset_Leader -->
<div id='div-gpt-ad-1463589918710-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463589918710-6'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://manhassetpress.com/">
			<img class="td-retina-data" data-retina="http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset-logo-280x96.jpg" src="http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset-logo-140x48.jpg" alt="Manhasset Press" title="Manhasset Press"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://manhassetpress.com/">
			<img class="td-retina-data" data-retina="http://manhassetpress.com/wp-content/uploads/2017/03/Manhasset_WebLogo-544-x-180-300x99.jpg" src="http://manhassetpress.com/wp-content/uploads/2016/04/Manhasset_WebLogo.jpg" alt="Manhasset Press" title="Manhasset Press"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-258"><a href="http://manhassetpress.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8145"><a href="http://manhassetpress.com/category/manhasset-news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-168"><a href="http://manhassetpress.com/events/">Events</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-907"><a href="http://manhassetpress.com/events/">All Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-261"><a href="http://manhassetpress.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9487"><a href="http://manhassetpress.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12860"><a href="http://manhassetpress.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12861"><a href="http://manhassetpress.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12862"><a href="http://manhassetpress.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12863"><a href="http://manhassetpress.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9364"><a href="http://manhassetpress.com/category/magazine/">Magazine</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1804"><a href="http://manhassetpress.com/magazine/">Manhasset Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11967"><a href="http://boulevardthemagazine.com/">Boulevard</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-12857"><a href="#">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12858"><a href="http://manhassetpress.com/category/lifestyle/">Lifestyle</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12859"><a href="http://manhassetpress.com/category/lifestyle/cooking/">Cooking</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9496"><a href="http://manhassetpress.com/category/local-business/">Local Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9488"><a href="http://manhassetpress.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-10827"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10828"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10829"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10830"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10831"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10832"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10833"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10834"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10835"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10836"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13410"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12268"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://manhassetpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://manhassetpress.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in General News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://manhassetpress.com/category/general-news/">
                                  <span itemprop="name">General News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Schumacher House Renovations Underway</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-13555" class="post-13555 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-general-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://manhassetpress.com/category/general-news/">General News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Schumacher House Renovations Underway</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">Manhasset Press Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-06T11:44:26+00:00" >December 6, 2017</time></span>                    <div class="td-post-comments"><a href="http://manhassetpress.com/schumacher-house-renovations-underway/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-13555">9</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmanhassetpress.com%2Fschumacher-house-renovations-underway%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Schumacher+House+Renovations+Underway&url=http%3A%2F%2Fmanhassetpress.com%2Fschumacher-house-renovations-underway%2F&via=Manhasset+Press"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://manhassetpress.com/schumacher-house-renovations-underway/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://manhassetpress.com/schumacher-house-renovations-underway/&amp;media=http://manhassetpress.com/wp-content/uploads/2017/12/schumacherhouse-2.jpg&description=Schumacher+House+Renovations+Underway" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Schumacher+House+Renovations+Underway%20-%20http%3A%2F%2Fmanhassetpress.com%2Fschumacher-house-renovations-underway%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  "><!-- /33457410/Manhasset_InnerPage_Leader -->
<div id='div-gpt-ad-1463589918710-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463589918710-5'); });
</script>
</div></div><h2>New historically-accurate improvements made to halt further damage and preserve structure</h2>
<figure id="attachment_33900" style="width: 1000px" class="wp-caption aligncenter"><a href="http://greatneckrecord.com/wp-content/uploads/2017/12/DSC_0056.jpg"><img class="wp-image-33900 size-full" src="http://greatneckrecord.com/wp-content/uploads/2017/12/DSC_0056.jpg" alt="" width="1000" height="667" /></a><figcaption class="wp-caption-text">Supervisor Judi Bosworth; Marianna Wolgemuth, member of the New Hyde Park District Advisory Committee; and Council Member Lee Seeeman look over the improvements made to the Schumacher House.</figcaption></figure>
<p>Town Supervisor Judi Bosworth and Council Member Lee Seeman are pleased to announce that the restoration of the Schumacher House is moving forward as historically-accurate siding was installed, making the structure more stable and watertight, as well as more visually appealing. The Schumacher House, which dates from around 1750, is located at Clinton G. Martin Park in New Hyde Park.</p>
<p>“The change in the exterior of the house is extraordinary,” said Supervisor Bosworth.  “I am very pleased that this restoration project is moving forward and that we can see real results. We still have a long way to go, but we are on our way to returning this house to its original beauty.”</p>
<p>The addition of new siding is just one component of this current phase of restoration, which is aimed at stabilizing the structure after years of neglect and exposure to the elements.  This work includes a new historically-accurate cedar roof and Yankee (copper) gutters and chimney reconstruction; new lightning protection, repairs to damaged framing, removal of asbestos; and the cleanup and removal of debris inside the structure. The most recent work also included adding special covers over the windows that will allow for ventilation, while also protecting the house. According to the town’s Public Works Department, that is overseeing the project, the house needs time to dry out before further work can be done. This could take up to a year.</p>
<figure id="attachment_33899" style="width: 696px" class="wp-caption aligncenter"><a href="http://greatneckrecord.com/wp-content/uploads/2017/12/schumacherhouse-2.jpg"><img class="wp-image-33899 size-large" src="http://greatneckrecord.com/wp-content/uploads/2017/12/schumacherhouse-2-1024x801.jpg" alt="" width="696" height="544" /></a><figcaption class="wp-caption-text">This undated photo of the Schumacher House shows some of the original architecture and elements of the building.</figcaption></figure>
<p>“The installation of the siding makes a tremendous difference in the appearance of this historical house,” said Council Member Seeman. “Saving this house saves a part of our history and that is well worth while and I am hopeful that the house will become an educational tool for our schoolchildren to learn of the history of the town.”</p>
<p>The work was done by WGP Contracting, which has been working on renovations of the Schumacher House since January 2017.</p>
<p>The next phase of the project is to replace the exterior windows and shutters and moving into the restoration of the interior areas.  This work will begin in early 2018.</p>
<p>The Schumacher House was originally located at the southeast intersection of Marcus Avenue and Lakeville Road. It was acquired along with significant additional acreage in the unincorporated area of the Town, as well as the Village of Lake Success by the Sperry Corporation in 1941 as part of the War effort. The House then served many uses and was called “the Sperry Guest House.” When the United Nations was formed, the first General Assembly began meeting in the main Sperry Building. At that time, the House served as a school for children of UN employees and members.</p>
<p>In 1952, the Sperry Corporation needed the area for additional parking and sold the house to Fred Schumacher, Jr., a member of a prominent local farming family. Mr. Schumacher had the house moved in one piece by truck approximately ½ mile east to its current location north of the intersection of Marcus Avenue and New Hyde Park Road. The property has since been incorporated into the Clinton G. Martin Park.</p>
<p>The Town Board of North Hempstead listed the Schumacher House as a local landmark on March 15, 2005. After more extensive research into the history of the house by the Town’s Planning Department, and with great support from the State Historic Preservation Office (SHPO) staff, the house attained listing on the State Register and was then listed on The National Register of Historic Places as the Cornell-Van Nostrand House on Aug. 28, 2007.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://manhassetpress.com/schumacher-house-renovations-underway/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://manhassetpress.com/schumacher-house-renovations-underway/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="td-a-rec td-a-rec-id-content_bottom  "><div style="text-align:center;"><a href="http://antonnews.com/subscribe" target="_blank"><img src="http://manhassetpress.com/wp-content/uploads/2016/06/Manhasset-Web-Subscriber-Box-1.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmanhassetpress.com%2Fschumacher-house-renovations-underway%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Schumacher+House+Renovations+Underway&url=http%3A%2F%2Fmanhassetpress.com%2Fschumacher-house-renovations-underway%2F&via=Manhasset+Press"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://manhassetpress.com/schumacher-house-renovations-underway/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://manhassetpress.com/schumacher-house-renovations-underway/&amp;media=http://manhassetpress.com/wp-content/uploads/2017/12/schumacherhouse-2.jpg&description=Schumacher+House+Renovations+Underway" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Schumacher+House+Renovations+Underway%20-%20http%3A%2F%2Fmanhassetpress.com%2Fschumacher-house-renovations-underway%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://manhassetpress.com/schumacher-house-renovations-underway/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://manhassetpress.com/schumacher-house-renovations-underway/" data-text="Schumacher House Renovations Underway" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://manhassetpress.com/town-of-north-hempstead-joins-chabad-for-menorah-lighting-dec-14/">Town of North Hempstead Joins Chabad For Menorah Lighting Dec. 14</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href=""><img width="96" height="96" src="http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset-square-152x152-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset-square-152x152-150x150.jpg 150w, http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset-square-152x152.jpg 152w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="">Manhasset Press Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Manhasset Press Staff"></span><meta itemprop="datePublished" content="2017-12-06T11:44:26+00:00"><meta itemprop="dateModified" content="2017-12-06T11:44:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://manhassetpress.com/schumacher-house-renovations-underway/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://manhassetpress.com/wp-content/uploads/2016/04/Manhasset_WebLogo.jpg"></span><meta itemprop="name" content="Manhasset Press"></span><meta itemprop="headline " content="Schumacher House Renovations Underway"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://manhassetpress.com/wp-content/uploads/2017/12/schumacherhouse-2.jpg"><meta itemprop="width" content="1133"><meta itemprop="height" content="886"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5a282425f0550_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5a282425f0550" ><script>var block_td_uid_4_5a282425f0550 = new tdBlock();
block_td_uid_4_5a282425f0550.id = "td_uid_4_5a282425f0550";
block_td_uid_4_5a282425f0550.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a282425f0550_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a282425f0550_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":13555,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_4_5a282425f0550.td_column_number = "3";
block_td_uid_4_5a282425f0550.block_type = "td_block_related_posts";
block_td_uid_4_5a282425f0550.post_count = "3";
block_td_uid_4_5a282425f0550.found_posts = "1747";
block_td_uid_4_5a282425f0550.header_color = "";
block_td_uid_4_5a282425f0550.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a282425f0550.max_num_pages = "583";
tdBlocksArray.push(block_td_uid_4_5a282425f0550);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5a2824260233e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a282425f0550" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a2824260238e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a282425f0550" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a282425f0550 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://manhassetpress.com/town-of-north-hempstead-joins-chabad-for-menorah-lighting-dec-14/" rel="bookmark" title="Town of North Hempstead Joins Chabad For Menorah Lighting Dec. 14"><img width="218" height="150" class="entry-thumb" src="http://manhassetpress.com/wp-content/uploads/2017/12/DSC_2520-218x150.jpg" srcset="http://manhassetpress.com/wp-content/uploads/2017/12/DSC_2520-218x150.jpg 218w, http://manhassetpress.com/wp-content/uploads/2017/12/DSC_2520-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Town of North Hempstead Joins Chabad For Menorah Lighting Dec. 14"/></a></div>                <a href="http://manhassetpress.com/category/manhasset-news/" class="td-post-category">Manhasset News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://manhassetpress.com/town-of-north-hempstead-joins-chabad-for-menorah-lighting-dec-14/" rel="bookmark" title="Town of North Hempstead Joins Chabad For Menorah Lighting Dec. 14">Town of North Hempstead Joins Chabad For Menorah Lighting Dec. 14</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://manhassetpress.com/cardiac-screening-for-student-athletes/" rel="bookmark" title="Cardiac Screening For Student Athletes"><img width="218" height="150" class="entry-thumb" src="http://manhassetpress.com/wp-content/uploads/2017/11/cardiac-218x150.jpg" srcset="http://manhassetpress.com/wp-content/uploads/2017/11/cardiac-218x150.jpg 218w, http://manhassetpress.com/wp-content/uploads/2017/11/cardiac-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cardiac Screening For Student Athletes"/></a></div>                <a href="http://manhassetpress.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://manhassetpress.com/cardiac-screening-for-student-athletes/" rel="bookmark" title="Cardiac Screening For Student Athletes">Cardiac Screening For Student Athletes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://manhassetpress.com/road-closures-due-to-filming/" rel="bookmark" title="Road Closures Due To Filming"><img width="218" height="150" class="entry-thumb" src="http://manhassetpress.com/wp-content/uploads/2017/11/IMG_2966b-web-218x150.jpg" srcset="http://manhassetpress.com/wp-content/uploads/2017/11/IMG_2966b-web-218x150.jpg 218w, http://manhassetpress.com/wp-content/uploads/2017/11/IMG_2966b-web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Road Closures Due To Filming"/></a></div>                <a href="http://manhassetpress.com/category/general-news/" class="td-post-category">General News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://manhassetpress.com/road-closures-due-to-filming/" rel="bookmark" title="Road Closures Due To Filming">Road Closures Due To Filming</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a282425f0550" data-td_block_id="td_uid_4_5a282425f0550"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a282425f0550" data-td_block_id="td_uid_4_5a282425f0550"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/schumacher-house-renovations-underway/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://manhassetpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13555' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8bee67c461" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="120"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5a28242607628_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5a28242607628" ><script>var block_td_uid_7_5a28242607628 = new tdBlock();
block_td_uid_7_5a28242607628.id = "td_uid_7_5a28242607628";
block_td_uid_7_5a28242607628.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"373","category_ids":"","custom_title":"Featured","custom_url":"http:\/\/manhassetpress.com\/category\/featured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5a28242607628_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a28242607628_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a28242607628.td_column_number = "1";
block_td_uid_7_5a28242607628.block_type = "td_block_7";
block_td_uid_7_5a28242607628.post_count = "5";
block_td_uid_7_5a28242607628.found_posts = "556";
block_td_uid_7_5a28242607628.header_color = "#";
block_td_uid_7_5a28242607628.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a28242607628.max_num_pages = "112";
tdBlocksArray.push(block_td_uid_7_5a28242607628);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://manhassetpress.com/category/featured/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_5a28242607628 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://manhassetpress.com/schumacher-house-renovations-underway/" rel="bookmark" title="Schumacher House Renovations Underway"><img width="100" height="70" class="entry-thumb" src="http://manhassetpress.com/wp-content/uploads/2017/12/schumacherhouse-2-100x70.jpg" srcset="http://manhassetpress.com/wp-content/uploads/2017/12/schumacherhouse-2-100x70.jpg 100w, http://manhassetpress.com/wp-content/uploads/2017/12/schumacherhouse-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Schumacher House Renovations Underway"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://manhassetpress.com/schumacher-house-renovations-underway/" rel="bookmark" title="Schumacher House Renovations Underway">Schumacher House Renovations Underway</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-06T11:44:26+00:00" >December 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://manhassetpress.com/town-of-north-hempstead-joins-chabad-for-menorah-lighting-dec-14/" rel="bookmark" title="Town of North Hempstead Joins Chabad For Menorah Lighting Dec. 14"><img width="100" height="70" class="entry-thumb" src="http://manhassetpress.com/wp-content/uploads/2017/12/DSC_2520-100x70.jpg" srcset="http://manhassetpress.com/wp-content/uploads/2017/12/DSC_2520-100x70.jpg 100w, http://manhassetpress.com/wp-content/uploads/2017/12/DSC_2520-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Town of North Hempstead Joins Chabad For Menorah Lighting Dec. 14"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://manhassetpress.com/town-of-north-hempstead-joins-chabad-for-menorah-lighting-dec-14/" rel="bookmark" title="Town of North Hempstead Joins Chabad For Menorah Lighting Dec. 14">Town of North Hempstead Joins Chabad For Menorah Lighting Dec. 14</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T15:08:54+00:00" >December 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://manhassetpress.com/cardiac-screening-for-student-athletes/" rel="bookmark" title="Cardiac Screening For Student Athletes"><img width="100" height="70" class="entry-thumb" src="http://manhassetpress.com/wp-content/uploads/2017/11/cardiac-100x70.jpg" srcset="http://manhassetpress.com/wp-content/uploads/2017/11/cardiac-100x70.jpg 100w, http://manhassetpress.com/wp-content/uploads/2017/11/cardiac-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cardiac Screening For Student Athletes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://manhassetpress.com/cardiac-screening-for-student-athletes/" rel="bookmark" title="Cardiac Screening For Student Athletes">Cardiac Screening For Student Athletes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T12:02:19+00:00" >December 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://manhassetpress.com/mbyc-fall-series-signals-end-of-season-on-the-bay/" rel="bookmark" title="MBYC Fall Series Signals End Of Season On The Bay"><img width="100" height="70" class="entry-thumb" src="http://manhassetpress.com/wp-content/uploads/2017/11/OTB_110817A-100x70.jpg" srcset="http://manhassetpress.com/wp-content/uploads/2017/11/OTB_110817A-100x70.jpg 100w, http://manhassetpress.com/wp-content/uploads/2017/11/OTB_110817A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="MBYC Fall Series Signals End Of Season On The Bay"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://manhassetpress.com/mbyc-fall-series-signals-end-of-season-on-the-bay/" rel="bookmark" title="MBYC Fall Series Signals End Of Season On The Bay">MBYC Fall Series Signals End Of Season On The Bay</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T12:52:26+00:00" >November 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://manhassetpress.com/town-of-north-hempstead-employees-sign-new-contract/" rel="bookmark" title="Town Of North Hempstead Employees Sign New Contract"><img width="100" height="70" class="entry-thumb" src="http://manhassetpress.com/wp-content/uploads/2017/11/NorthHempsteadContract_112217_A-100x70.jpg" srcset="http://manhassetpress.com/wp-content/uploads/2017/11/NorthHempsteadContract_112217_A-100x70.jpg 100w, http://manhassetpress.com/wp-content/uploads/2017/11/NorthHempsteadContract_112217_A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Town Of North Hempstead Employees Sign New Contract"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://manhassetpress.com/town-of-north-hempstead-employees-sign-new-contract/" rel="bookmark" title="Town Of North Hempstead Employees Sign New Contract">Town Of North Hempstead Employees Sign New Contract</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-27T17:11:35+00:00" >November 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- Manhasset_int_CubeA -->
<div id='div-gpt-ad-1398896351962-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398896351962-8'); });
</script>
</div></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/ManhassetPress" data-width="300" data-height="300" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div>
		</aside><aside class="td_block_template_1 widget widget_em_calendar"><h4 class="block-title"><span>Calendar</span></h4><div id="em-calendar-119" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/schumacher-house-renovations-underway/?ajaxCalendar=1&#038;mo=11&#038;yr=2017" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Dec 2017</td>
			<td><a class="em-calnav em-calnav-next" href="/schumacher-house-renovations-underway/?ajaxCalendar=1&#038;mo=1&#038;yr=2018" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										27									</td>
								<td class="eventless-pre">
										28									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventless-pre">
										30									</td>
								<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
				</tr><tr>				<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless-today">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
				</tr><tr>				<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
				</tr><tr>				<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
				</tr><tr>				<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventless">
										31									</td>
						</tr>
	</tbody>
</table></div></aside><div class="td_block_wrap td_block_image_box td_block_widget td_uid_8_5a2824260fc8d_rand td-image-box-style-2 td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5a2824260fc8d" ><div class="td-block-title-wrap"></div><div class="td-image-box-row td-big-image" style="margin-left: -px; margin-right: -px;"><div class="td-image-box-span" style="padding-left: px; padding-right: px;"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset_HV-line.jpg'); height: 860px" href="http://antonnews.com/subscribe"  rel="bookmark" title=""></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="http://antonnews.com/subscribe"></a></h3></div></div></div></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Manhasset Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6913_widget"></div>
<script src="http://tools.prnewswire.com/en-us/live/6913/widget.js"></script>
<!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- Manhasset_int_CubeB -->
<div id='div-gpt-ad-1398896351962-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398896351962-9'); });
</script>
</div></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6917_widget"></div>
<script src="http://tools.prnewswire.com/en-us/live/6917/widget.js"></script>
<!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://longislandweekly.com"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://manhassetpress.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://longislandweekly.com/essential-tips-teen-nutrition/'>Essential Tips For Teen Nutrition</a></li><li><a class='rsswidget' href='https://longislandweekly.com/comic-con-swoops-long-island/'>Comic Con Swoops Into Long Island</a></li><li><a class='rsswidget' href='https://longislandweekly.com/nassau-county-offers-bilingual-lifesaving-heroin-overdose-seminar/'>Nassau County Offers Bilingual Lifesaving Heroin Overdose Seminar</a></li><li><a class='rsswidget' href='https://longislandweekly.com/comedian-jim-breuer-officially-begin-residency-paramount/'>Comedian Jim Breuer To Officially Begin Residency At The Paramount</a></li><li><a class='rsswidget' href='https://longislandweekly.com/milleridge-inn-christmas/'>A Milleridge Inn Christmas</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  "><!-- /33457410/Manhasset_728x90_pgal -->
<div id='div-gpt-ad-1463589918710-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463589918710-1'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://manhassetpress.com/"><img src="http://manhassetpress.com/wp-content/uploads/2016/05/Manhasset_WebLogoGrayc-300x200.png" alt="Manhasset Press" title="Manhasset Press"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1932, <em>Manhasset Press</em> has served the communities of Manhasset, Munsey Park, Plandome, Plandome Heights, Plandome Manor and Flower Hill as a trusted source for local news and community events.<div class="footer-email-wrap">Contact us: <a href="mailto:manhasset@antonmediagroup.com">manhasset@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManhassetPress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/1/109284440482465722792" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ManhassetPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2017 • Anton Media Group • All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-d037596cdbaeeb6553e116eae554fe82">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        
        uid: 5a28242621009
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
</style>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://manhassetpress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script async="async" type='text/javascript' src='http://manhassetpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[13555]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://manhassetpress.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://manhassetpress.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'110022978',post:'13555',tz:'-5',srv:'manhassetpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '110022978', '13555' ]);
</script>

</body>
</html>