<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>New York Fire Departments Call For Cancer Coverage | Manhasset Press</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://manhassetpress.com/xmlrpc.php" />
    <meta property="og:image" content="http://manhassetpress.com/wp-content/uploads/2017/09/FireFighterCall_100417A.jpg" /><meta name="author" content="Elizabeth Johnson">
<link rel="icon" type="image/png" href="http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset-square-16x16.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset-square-76x76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset-square-120x120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset-square-152x152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset-square-114x114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset-square-144x144.jpg"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manhasset Press &raquo; Feed" href="http://manhassetpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhasset Press &raquo; Comments Feed" href="http://manhassetpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhasset Press &raquo; New York Fire Departments Call For Cancer Coverage Comments Feed" href="http://manhassetpress.com/new-york-fire-departments-call-for-cancer-coverage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/manhassetpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css'  href='http://manhassetpress.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://manhassetpress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://manhassetpress.com/wp-content/themes/Newspaper/style.css?ver=7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://manhassetpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/wp-a11y.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/manhassetpress.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/manhassetpress.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/manhassetpress.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://manhassetpress.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://manhassetpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://manhassetpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://manhassetpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Day In Manhasset For Gift Of Life Child' href='http://manhassetpress.com/day-in-manhasset-for-gift-of-life-child/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://manhassetpress.com/new-york-fire-departments-call-for-cancer-coverage/" />
<link rel='shortlink' href='http://wp.me/p7rE0a-3rn' />
<link rel="alternate" type="application/json+oembed" href="http://manhassetpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmanhassetpress.com%2Fnew-york-fire-departments-call-for-cancer-coverage%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://manhassetpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmanhassetpress.com%2Fnew-york-fire-departments-call-for-cancer-coverage%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://manhassetpress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New York Fire Departments Call For Cancer Coverage" />
<meta property="og:url" content="http://manhassetpress.com/new-york-fire-departments-call-for-cancer-coverage/" />
<meta property="og:description" content="The Firemen’s Association of the State of New York (FASNY), the New York State Association of Fire Chiefs, the Association of Fire Districts of the State of New York, Port Washington firefighters a…" />
<meta property="article:published_time" content="2017-09-27T20:52:53+00:00" />
<meta property="article:modified_time" content="2017-09-27T20:52:53+00:00" />
<meta property="og:site_name" content="Manhasset Press" />
<meta property="og:image" content="http://manhassetpress.com/wp-content/uploads/2017/09/FireFighterCall_100417A.jpg" />
<meta property="og:image:width" content="5184" />
<meta property="og:image:height" content="3456" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ManhassetPress" />
<meta name="twitter:image" content="http://manhassetpress.com/wp-content/uploads/2017/09/FireFighterCall_100417A.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ManhassetPress" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/manhassetpress.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/manhassetpress.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-3', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1Manh', [1, 1], 'div-gpt-ad-1463589918710-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Manhasset_728x90_pgal', [728, 90], 'div-gpt-ad-1463589918710-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Manhasset_ATF_Cube', [300, 250], 'div-gpt-ad-1463589918710-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Manhasset_int_CubeA', [300, 250], 'div-gpt-ad-1463589918710-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Manhasset_int_CubeB', [300, 250], 'div-gpt-ad-1463589918710-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Manhasset_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463589918710-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Manhasset_Leader', [728, 90], 'div-gpt-ad-1463589918710-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

</head>

<body class="post-template-default single single-post postid-13229 single-format-standard new-york-fire-departments-call-for-cancer-coverage global-block-template-1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManhassetPress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/1/109284440482465722792" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ManhassetPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-258"><a href="http://manhassetpress.com">Home</a></li>
<li id="menu-item-8145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8145"><a href="http://manhassetpress.com/category/manhasset-news/">News</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-168"><a href="http://manhassetpress.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="http://manhassetpress.com/events/">All Events</a></li>
</ul>
</li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="http://manhassetpress.com/category/school-news/">School News</a></li>
<li id="menu-item-9487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9487"><a href="http://manhassetpress.com/category/sports/">Sports</a></li>
<li id="menu-item-12860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12860"><a href="http://manhassetpress.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-12861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12861"><a href="http://manhassetpress.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-12862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12862"><a href="http://manhassetpress.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-12863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12863"><a href="http://manhassetpress.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-9364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9364"><a href="http://manhassetpress.com/category/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-1804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1804"><a href="http://manhassetpress.com/magazine/">Manhasset Magazine</a></li>
	<li id="menu-item-11967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11967"><a href="http://boulevardthemagazine.com/">Boulevard</a></li>
</ul>
</li>
<li id="menu-item-12857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12857"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-12858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12858"><a href="http://manhassetpress.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-12859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12859"><a href="http://manhassetpress.com/category/lifestyle/cooking/">Cooking</a></li>
	</ul>
</li>
	<li id="menu-item-9496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9496"><a href="http://manhassetpress.com/category/local-business/">Local Business</a></li>
	<li id="menu-item-9488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9488"><a href="http://manhassetpress.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-10827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10827"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-10828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10828"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-10829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10829"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-10830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10830"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-10831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10831"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-10832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10832"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-10833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10833"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-10834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10834"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-10835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10835"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-10836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10836"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
<li id="menu-item-12268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12268"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://manhassetpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, September 28, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-9492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-9492"><a href="http://antonnews.com">Edition</a>
<ul  class="sub-menu">
	<li id="menu-item-11981" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11981"><a href="http://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-11968" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11968"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-11969" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11969"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-11970" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11970"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-11971" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11971"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-11972" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11972"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-11973" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11973"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-11974" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11974"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-11975" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11975"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-11976" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11976"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-11977" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11977"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-11978" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11978"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-11979" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11979"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-11980" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11980"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-11982" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11982"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-11983" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11983"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-11984" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11984"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-9489" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9489"><a href="http://manhassetpress.com/advertising/">Advertise</a></li>
<li id="menu-item-9490" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9490"><a href="http://antonnews.com/subscribe">Subscribe</a></li>
<li id="menu-item-10332" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10332"><a href="http://manhassetpress.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-9738"><a href="http://manhassetpress.com/newspaper-in-education/">Newspaper In Education</a>
<ul  class="sub-menu">
	<li id="menu-item-11520" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11520"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManhassetPress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/1/109284440482465722792" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ManhassetPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://manhassetpress.com/">
            <img class="td-retina-data" data-retina="http://manhassetpress.com/wp-content/uploads/2017/03/Manhasset_WebLogo-544-x-180-300x99.jpg" src="http://manhassetpress.com/wp-content/uploads/2016/04/Manhasset_WebLogo.jpg" alt="Manhasset Press" title="Manhasset Press"/>
            <span class="td-visual-hidden">Manhasset Press</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!-- /33457410/Manhasset_Leader -->
<div id='div-gpt-ad-1463589918710-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463589918710-6'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://manhassetpress.com/">
			<img class="td-retina-data" data-retina="http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset-logo-280x96.jpg" src="http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset-logo-140x48.jpg" alt="Manhasset Press" title="Manhasset Press"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://manhassetpress.com/">
			<img class="td-retina-data" data-retina="http://manhassetpress.com/wp-content/uploads/2017/03/Manhasset_WebLogo-544-x-180-300x99.jpg" src="http://manhassetpress.com/wp-content/uploads/2016/04/Manhasset_WebLogo.jpg" alt="Manhasset Press" title="Manhasset Press"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-258"><a href="http://manhassetpress.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8145"><a href="http://manhassetpress.com/category/manhasset-news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-168"><a href="http://manhassetpress.com/events/">Events</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-907"><a href="http://manhassetpress.com/events/">All Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-261"><a href="http://manhassetpress.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9487"><a href="http://manhassetpress.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12860"><a href="http://manhassetpress.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12861"><a href="http://manhassetpress.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12862"><a href="http://manhassetpress.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12863"><a href="http://manhassetpress.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9364"><a href="http://manhassetpress.com/category/magazine/">Magazine</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1804"><a href="http://manhassetpress.com/magazine/">Manhasset Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11967"><a href="http://boulevardthemagazine.com/">Boulevard</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-12857"><a href="#">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12858"><a href="http://manhassetpress.com/category/lifestyle/">Lifestyle</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12859"><a href="http://manhassetpress.com/category/lifestyle/cooking/">Cooking</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9496"><a href="http://manhassetpress.com/category/local-business/">Local Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9488"><a href="http://manhassetpress.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-10827"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10828"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10829"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10830"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10831"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10832"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10833"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10834"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10835"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10836"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12268"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://manhassetpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://manhassetpress.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Fire &amp;amp; Police" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://manhassetpress.com/category/fire-police/">
                                  <span itemprop="name">Fire &amp; Police</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">New York Fire Departments Call For Cancer Coverage</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-13229" class="post-13229 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fire-police" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://manhassetpress.com/category/fire-police/">Fire &amp; Police</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">New York Fire Departments Call For Cancer Coverage</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://manhassetpress.com/author/elizabeth-johnson/">Elizabeth Johnson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-27T16:52:53+00:00" >September 27, 2017</time></span>                    <div class="td-post-comments"><a href="http://manhassetpress.com/new-york-fire-departments-call-for-cancer-coverage/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-13229">33</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmanhassetpress.com%2Fnew-york-fire-departments-call-for-cancer-coverage%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+York+Fire+Departments+Call+For+Cancer+Coverage&url=http%3A%2F%2Fmanhassetpress.com%2Fnew-york-fire-departments-call-for-cancer-coverage%2F&via=Manhasset+Press"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://manhassetpress.com/new-york-fire-departments-call-for-cancer-coverage/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://manhassetpress.com/new-york-fire-departments-call-for-cancer-coverage/&amp;media=http://manhassetpress.com/wp-content/uploads/2017/09/FireFighterCall_100417A.jpg&description=New+York+Fire+Departments+Call+For+Cancer+Coverage" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+York+Fire+Departments+Call+For+Cancer+Coverage%20-%20http%3A%2F%2Fmanhassetpress.com%2Fnew-york-fire-departments-call-for-cancer-coverage%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  "><!-- /33457410/Manhasset_InnerPage_Leader -->
<div id='div-gpt-ad-1463589918710-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463589918710-5'); });
</script>
</div></div><p>The Firemen’s Association of the State of New York (FASNY), the New York State Association of Fire Chiefs, the Association of Fire Districts of the State of New York, Port Washington firefighters and government leaders assembled at the Port Washington Fire Department Atlantic Hook and Ladder Company No. 1 on Carlton Avenue on Wednesday, Sept. 27, to call on Governor Andrew Cuomo to sign legislation that provides presumptive gap coverage for volunteer firefighters diagnosed with certain types of cancer. <span id="more-13229"></span><a href="http://manhassetpress.com/wp-content/uploads/2017/09/FireFighterCall_100417A.jpg"><img class="alignright size-medium wp-image-13230" src="http://manhassetpress.com/wp-content/uploads/2017/09/FireFighterCall_100417A-300x200.jpg" alt="" width="300" height="200" srcset="http://manhassetpress.com/wp-content/uploads/2017/09/FireFighterCall_100417A-300x200.jpg 300w, http://manhassetpress.com/wp-content/uploads/2017/09/FireFighterCall_100417A-768x512.jpg 768w, http://manhassetpress.com/wp-content/uploads/2017/09/FireFighterCall_100417A-1024x683.jpg 1024w, http://manhassetpress.com/wp-content/uploads/2017/09/FireFighterCall_100417A-696x464.jpg 696w, http://manhassetpress.com/wp-content/uploads/2017/09/FireFighterCall_100417A-1068x712.jpg 1068w, http://manhassetpress.com/wp-content/uploads/2017/09/FireFighterCall_100417A-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>The bill unanimously passed both chambers of the New York State Legislature earlier this session.<br />
The provisions of the bill include a lump sum of $25,000 for any qualifying volunteer firefighter that contracts melanoma, as well as cancers of the digestive, hematological, lymphatic, urinary, prostate, neurological, breast and reproductive systems, thirty-six months of disability benefits (at $1,500 per month) in the event the volunteer firefighter is unable to work due to their illness and a $50,000 death benefit for a volunteer firefighter’s family in the event should they succumb to cancer.<br />
“Our volunteer fire service is a crucial part of Long Island’s culture and community, and New York owes these brave men and women the help and support they need,” said State Senator Elaine Phillips. “Presumptive cancer coverage is an essential benefit for today’s volunteer firefighters, and I am proud to stand alongside them. It is my hope that the governor will sign this legislation into law without delay.”<br />
Firefighters have a higher incidence of getting certain cancers than the general public. Currently, only paid firefighters are afforded additional benefits in the event of a cancer diagnosis. The cost of treating cancer can be extremely high as it includes co-pays, travel expenses to reach treatment centers and lost wages from not being able to work.<br />
The fire service worked closely with Albany to craft legislation that minimized the cost of this coverage for counties, towns, villages and fire districts, while still providing the help that New York’s volunteers need. The cost of this coverage for volunteer firefighters is minimal compared to the $3 billion they save NYS taxpayers each year.<br />
“I am proud to be a co-sponsor of this legislation which will help our hero firefighters, especially those who worked to rescue people after 9/11 and in their daily work who have since become ill with cancer caused by exposure to toxic chemicals,”said Assemblyman Anthony D’Urso.<br />
This is a benefit that paid firefighters already have. In New York State, paid and volunteer firefighters respond to virtually identical incidents and fires, but only paid firefighters are protected in the event of a cancer diagnosis. The signing of this legislation would give volunteers a much-needed benefit that their paid brethren already have.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://manhassetpress.com/new-york-fire-departments-call-for-cancer-coverage/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://manhassetpress.com/new-york-fire-departments-call-for-cancer-coverage/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="td-a-rec td-a-rec-id-content_bottom  "><div style="text-align:center;"><a href="http://antonnews.com/subscribe" target="_blank"><img src="http://manhassetpress.com/wp-content/uploads/2016/06/Manhasset-Web-Subscriber-Box-1.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmanhassetpress.com%2Fnew-york-fire-departments-call-for-cancer-coverage%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+York+Fire+Departments+Call+For+Cancer+Coverage&url=http%3A%2F%2Fmanhassetpress.com%2Fnew-york-fire-departments-call-for-cancer-coverage%2F&via=Manhasset+Press"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://manhassetpress.com/new-york-fire-departments-call-for-cancer-coverage/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://manhassetpress.com/new-york-fire-departments-call-for-cancer-coverage/&amp;media=http://manhassetpress.com/wp-content/uploads/2017/09/FireFighterCall_100417A.jpg&description=New+York+Fire+Departments+Call+For+Cancer+Coverage" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+York+Fire+Departments+Call+For+Cancer+Coverage%20-%20http%3A%2F%2Fmanhassetpress.com%2Fnew-york-fire-departments-call-for-cancer-coverage%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://manhassetpress.com/new-york-fire-departments-call-for-cancer-coverage/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://manhassetpress.com/new-york-fire-departments-call-for-cancer-coverage/" data-text="New York Fire Departments Call For Cancer Coverage" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://manhassetpress.com/day-in-manhasset-for-gift-of-life-child/">Day In Manhasset For Gift Of Life Child</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://manhassetpress.com/author/elizabeth-johnson/"><img width="96" height="96" src="http://manhassetpress.com/wp-content/uploads/2017/01/Elizabeth-Johnson_2-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="http://manhassetpress.com/wp-content/uploads/2017/01/Elizabeth-Johnson_2-150x150.jpg 150w, http://manhassetpress.com/wp-content/uploads/2017/01/Elizabeth-Johnson_2-300x300.jpg 300w, http://manhassetpress.com/wp-content/uploads/2017/01/Elizabeth-Johnson_2-420x420.jpg 420w, http://manhassetpress.com/wp-content/uploads/2017/01/Elizabeth-Johnson_2.jpg 495w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://manhassetpress.com/author/elizabeth-johnson/">Elizabeth Johnson</a></span></div><div class="td-author-description">Elizabeth Johnson is editor of <em>Manhasset Press</em> and <em>Port Washington News</em>, special features including the Business Quarterly column, <em>Manhasset Magazine</em>, <em>Pride In Port</em>, <em>Port Washington News</em>, <em>Port Gift Guide</em> and other special sections. Growing up in nearby Garden City and attending New York University, she is well-versed in the locale and knowledgeable about the beat she covers. Her community involvement is extensive and includes the Manhasset SCA, Kiwanis International, Manhasset Chamber of Commerce, St. Mary’s Church, and various civic and local charitable organizations. 
Curious by nature, her travels, community service, love of the arts as well as local sports give her the inside view to unique content. During her time at Anton, she has received several awards from the New York Press Association and the Press Club of LI, including the coveted "Best Community newspaper" several years in a row.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Elizabeth Johnson"></span><meta itemprop="datePublished" content="2017-09-27T16:52:53+00:00"><meta itemprop="dateModified" content="2017-09-27T16:52:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://manhassetpress.com/new-york-fire-departments-call-for-cancer-coverage/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://manhassetpress.com/wp-content/uploads/2016/04/Manhasset_WebLogo.jpg"></span><meta itemprop="name" content="Manhasset Press"></span><meta itemprop="headline " content="New York Fire Departments Call For Cancer Coverage"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://manhassetpress.com/wp-content/uploads/2017/09/FireFighterCall_100417A.jpg"><meta itemprop="width" content="5184"><meta itemprop="height" content="3456"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_59cd79d355ca8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_59cd79d355ca8" ><script>var block_td_uid_4_59cd79d355ca8 = new tdBlock();
block_td_uid_4_59cd79d355ca8.id = "td_uid_4_59cd79d355ca8";
block_td_uid_4_59cd79d355ca8.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59cd79d355ca8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_59cd79d355ca8_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":13229,"live_filter_cur_post_author":"9","block_template_id":""}';
block_td_uid_4_59cd79d355ca8.td_column_number = "3";
block_td_uid_4_59cd79d355ca8.block_type = "td_block_related_posts";
block_td_uid_4_59cd79d355ca8.post_count = "3";
block_td_uid_4_59cd79d355ca8.found_posts = "699";
block_td_uid_4_59cd79d355ca8.header_color = "";
block_td_uid_4_59cd79d355ca8.ajax_pagination_infinite_stop = "";
block_td_uid_4_59cd79d355ca8.max_num_pages = "233";
tdBlocksArray.push(block_td_uid_4_59cd79d355ca8);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_59cd79d359d37" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_59cd79d355ca8" href="#">RELATED ARTICLES</a><a id="td_uid_6_59cd79d359d8a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_59cd79d355ca8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_59cd79d355ca8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://manhassetpress.com/day-in-manhasset-for-gift-of-life-child/" rel="bookmark" title="Day In Manhasset For Gift Of Life Child"><img width="218" height="150" class="entry-thumb" src="http://manhassetpress.com/wp-content/uploads/2017/09/Gift-of-Life3-218x150.jpg" srcset="http://manhassetpress.com/wp-content/uploads/2017/09/Gift-of-Life3-218x150.jpg 218w, http://manhassetpress.com/wp-content/uploads/2017/09/Gift-of-Life3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Day In Manhasset For Gift Of Life Child"/></a></div>                <a href="http://manhassetpress.com/category/general-news/" class="td-post-category">General News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://manhassetpress.com/day-in-manhasset-for-gift-of-life-child/" rel="bookmark" title="Day In Manhasset For Gift Of Life Child">Day In Manhasset For Gift Of Life Child</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://manhassetpress.com/candlelight-vigil-illuminates-the-darkness-in-manhasset/" rel="bookmark" title="Candlelight Vigil Illuminates The Darkness In Manhasset"><img width="218" height="150" class="entry-thumb" src="http://manhassetpress.com/wp-content/uploads/2017/09/170911_MnhsstRemembers5D-0118-218x150.jpg" srcset="http://manhassetpress.com/wp-content/uploads/2017/09/170911_MnhsstRemembers5D-0118-218x150.jpg 218w, http://manhassetpress.com/wp-content/uploads/2017/09/170911_MnhsstRemembers5D-0118-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Candlelight Vigil Illuminates The Darkness In Manhasset"/></a></div>                <a href="http://manhassetpress.com/category/fire-police/" class="td-post-category">Fire &amp; Police</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://manhassetpress.com/candlelight-vigil-illuminates-the-darkness-in-manhasset/" rel="bookmark" title="Candlelight Vigil Illuminates The Darkness In Manhasset">Candlelight Vigil Illuminates The Darkness In Manhasset</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://manhassetpress.com/celebrating-100th-anniversary-of-womens-right-to-vote/" rel="bookmark" title="Celebrating 100th Anniversary Of Women&#8217;s Right To Vote"><img width="218" height="150" class="entry-thumb" src="http://manhassetpress.com/wp-content/uploads/2017/09/WomensRight_090617A-218x150.jpg" srcset="http://manhassetpress.com/wp-content/uploads/2017/09/WomensRight_090617A-218x150.jpg 218w, http://manhassetpress.com/wp-content/uploads/2017/09/WomensRight_090617A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Celebrating 100th Anniversary Of Women&#8217;s Right To Vote"/></a></div>                <a href="http://manhassetpress.com/category/general-news/" class="td-post-category">General News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://manhassetpress.com/celebrating-100th-anniversary-of-womens-right-to-vote/" rel="bookmark" title="Celebrating 100th Anniversary Of Women&#8217;s Right To Vote">Celebrating 100th Anniversary Of Women&#8217;s Right To Vote</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59cd79d355ca8" data-td_block_id="td_uid_4_59cd79d355ca8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59cd79d355ca8" data-td_block_id="td_uid_4_59cd79d355ca8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-york-fire-departments-call-for-cancer-coverage/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://manhassetpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13229' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="28c5fcaa85" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_59cd79d35ee20_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_59cd79d35ee20" ><script>var block_td_uid_7_59cd79d35ee20 = new tdBlock();
block_td_uid_7_59cd79d35ee20.id = "td_uid_7_59cd79d35ee20";
block_td_uid_7_59cd79d35ee20.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"373","category_ids":"","custom_title":"Featured","custom_url":"http:\/\/manhassetpress.com\/category\/featured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_59cd79d35ee20_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_59cd79d35ee20_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_59cd79d35ee20.td_column_number = "1";
block_td_uid_7_59cd79d35ee20.block_type = "td_block_7";
block_td_uid_7_59cd79d35ee20.post_count = "5";
block_td_uid_7_59cd79d35ee20.found_posts = "514";
block_td_uid_7_59cd79d35ee20.header_color = "#";
block_td_uid_7_59cd79d35ee20.ajax_pagination_infinite_stop = "";
block_td_uid_7_59cd79d35ee20.max_num_pages = "103";
tdBlocksArray.push(block_td_uid_7_59cd79d35ee20);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://manhassetpress.com/category/featured/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_59cd79d35ee20 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://manhassetpress.com/new-york-fire-departments-call-for-cancer-coverage/" rel="bookmark" title="New York Fire Departments Call For Cancer Coverage"><img width="100" height="70" class="entry-thumb" src="http://manhassetpress.com/wp-content/uploads/2017/09/FireFighterCall_100417A-100x70.jpg" srcset="http://manhassetpress.com/wp-content/uploads/2017/09/FireFighterCall_100417A-100x70.jpg 100w, http://manhassetpress.com/wp-content/uploads/2017/09/FireFighterCall_100417A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New York Fire Departments Call For Cancer Coverage"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://manhassetpress.com/new-york-fire-departments-call-for-cancer-coverage/" rel="bookmark" title="New York Fire Departments Call For Cancer Coverage">New York Fire Departments Call For Cancer Coverage</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-27T16:52:53+00:00" >September 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://manhassetpress.com/day-in-manhasset-for-gift-of-life-child/" rel="bookmark" title="Day In Manhasset For Gift Of Life Child"><img width="100" height="70" class="entry-thumb" src="http://manhassetpress.com/wp-content/uploads/2017/09/Gift-of-Life3-100x70.jpg" srcset="http://manhassetpress.com/wp-content/uploads/2017/09/Gift-of-Life3-100x70.jpg 100w, http://manhassetpress.com/wp-content/uploads/2017/09/Gift-of-Life3-218x150.jpg 218w, http://manhassetpress.com/wp-content/uploads/2017/09/Gift-of-Life3-324x228.jpg 324w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Day In Manhasset For Gift Of Life Child"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://manhassetpress.com/day-in-manhasset-for-gift-of-life-child/" rel="bookmark" title="Day In Manhasset For Gift Of Life Child">Day In Manhasset For Gift Of Life Child</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-26T16:48:40+00:00" >September 26, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://manhassetpress.com/candlelight-vigil-illuminates-the-darkness-in-manhasset/" rel="bookmark" title="Candlelight Vigil Illuminates The Darkness In Manhasset"><img width="100" height="70" class="entry-thumb" src="http://manhassetpress.com/wp-content/uploads/2017/09/170911_MnhsstRemembers5D-0118-100x70.jpg" srcset="http://manhassetpress.com/wp-content/uploads/2017/09/170911_MnhsstRemembers5D-0118-100x70.jpg 100w, http://manhassetpress.com/wp-content/uploads/2017/09/170911_MnhsstRemembers5D-0118-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Candlelight Vigil Illuminates The Darkness In Manhasset"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://manhassetpress.com/candlelight-vigil-illuminates-the-darkness-in-manhasset/" rel="bookmark" title="Candlelight Vigil Illuminates The Darkness In Manhasset">Candlelight Vigil Illuminates The Darkness In Manhasset</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-26T12:48:28+00:00" >September 26, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://manhassetpress.com/celebrating-100th-anniversary-of-womens-right-to-vote/" rel="bookmark" title="Celebrating 100th Anniversary Of Women&#8217;s Right To Vote"><img width="100" height="70" class="entry-thumb" src="http://manhassetpress.com/wp-content/uploads/2017/09/WomensRight_090617A-100x70.jpg" srcset="http://manhassetpress.com/wp-content/uploads/2017/09/WomensRight_090617A-100x70.jpg 100w, http://manhassetpress.com/wp-content/uploads/2017/09/WomensRight_090617A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Celebrating 100th Anniversary Of Women&#8217;s Right To Vote"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://manhassetpress.com/celebrating-100th-anniversary-of-womens-right-to-vote/" rel="bookmark" title="Celebrating 100th Anniversary Of Women&#8217;s Right To Vote">Celebrating 100th Anniversary Of Women&#8217;s Right To Vote</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-25T12:23:09+00:00" >September 25, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://manhassetpress.com/manhasset-indians-power-up-for-fall-season/" rel="bookmark" title="Manhasset Indians Power Up For Fall Season"><img width="100" height="70" class="entry-thumb" src="http://manhassetpress.com/wp-content/uploads/2017/09/MFootball_090617B-100x70.jpg" srcset="http://manhassetpress.com/wp-content/uploads/2017/09/MFootball_090617B-100x70.jpg 100w, http://manhassetpress.com/wp-content/uploads/2017/09/MFootball_090617B-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Manhasset Indians Power Up For Fall Season"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://manhassetpress.com/manhasset-indians-power-up-for-fall-season/" rel="bookmark" title="Manhasset Indians Power Up For Fall Season">Manhasset Indians Power Up For Fall Season</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-24T09:19:44+00:00" >September 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- Manhasset_int_CubeA -->
<div id='div-gpt-ad-1398896351962-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398896351962-8'); });
</script>
</div></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/ManhassetPress" data-width="300" data-height="300" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div>
		</aside><aside class="td_block_template_1 widget widget_em_calendar"><h4 class="block-title"><span>Calendar</span></h4><div id="em-calendar-115" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/new-york-fire-departments-call-for-cancer-coverage/?ajaxCalendar=1&#038;mo=8&#038;yr=2017" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Sep 2017</td>
			<td><a class="em-calnav em-calnav-next" href="/new-york-fire-departments-call-for-cancer-coverage/?ajaxCalendar=1&#038;mo=10&#038;yr=2017" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										28									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventless-pre">
										30									</td>
								<td class="eventless-pre">
										31									</td>
								<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
				</tr><tr>				<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
				</tr><tr>				<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
				</tr><tr>				<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
				</tr><tr>				<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless-today">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventless-post">
										1									</td>
						</tr>
	</tbody>
</table></div></aside><div class="td_block_wrap td_block_image_box td_block_widget td_uid_8_59cd79d367105_rand td-image-box-style-2 td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_59cd79d367105" ><div class="td-block-title-wrap"></div><div class="td-image-box-row td-big-image" style="margin-left: -px; margin-right: -px;"><div class="td-image-box-span" style="padding-left: px; padding-right: px;"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('http://manhassetpress.com/wp-content/uploads/2016/11/Manhasset_HV-line.jpg'); height: 860px" href="http://antonnews.com/subscribe"  rel="bookmark" title=""></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="http://antonnews.com/subscribe"></a></h3></div></div></div></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Manhasset Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6913_widget"></div>
<script src="http://tools.prnewswire.com/en-us/live/6913/widget.js"></script>
<!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- Manhasset_int_CubeB -->
<div id='div-gpt-ad-1398896351962-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398896351962-9'); });
</script>
</div></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6917_widget"></div>
<script src="http://tools.prnewswire.com/en-us/live/6917/widget.js"></script>
<!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://longislandweekly.com"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://manhassetpress.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://longislandweekly.com/national-911-stair-climb-comes-belmont-park/'>National 9/11 Stair Climb Comes To Belmont Park</a></li><li><a class='rsswidget' href='https://longislandweekly.com/long-island-author-cooks-friendship/'>Long Island Author Cooks Up Friendship</a></li><li><a class='rsswidget' href='https://longislandweekly.com/town-oyster-bay-acts-restrict-cell-towers/'>Town Of Oyster Bay Acts To Restrict Cell Towers</a></li><li><a class='rsswidget' href='https://longislandweekly.com/5k-benefit-stepping-stone-lighthouse-set-october-22/'>5K To Benefit Stepping Stone Lighthouse Set For October 22</a></li><li><a class='rsswidget' href='https://longislandweekly.com/northwell-health-employees-honored/'>Northwell Health Employees Honored</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  "><!-- /33457410/Manhasset_728x90_pgal -->
<div id='div-gpt-ad-1463589918710-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463589918710-1'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://manhassetpress.com/"><img src="http://manhassetpress.com/wp-content/uploads/2016/05/Manhasset_WebLogoGrayc-300x200.png" alt="Manhasset Press" title="Manhasset Press"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1932, <em>Manhasset Press</em> has served the communities of Manhasset, Munsey Park, Plandome, Plandome Heights, Plandome Manor and Flower Hill as a trusted source for local news and community events.<div class="footer-email-wrap">Contact us: <a href="mailto:manhasset@antonmediagroup.com">manhasset@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManhassetPress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/1/109284440482465722792" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ManhassetPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2017 • Anton Media Group • All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-461741bc8f47224d6b13547f1cc37fad">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        
        uid: 59cd79d375e36
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
</style>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://manhassetpress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://manhassetpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[13229]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://manhassetpress.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://manhassetpress.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'110022978',post:'13229',tz:'-4',srv:'manhassetpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '110022978', '13229' ]);
</script>

</body>
</html>